Manager APIs are partially broken
Incident Report for redirection.io status page
Resolved
The incident has been resolved. All the servies are available again.
Posted Nov 23, 2023 - 11:22 CET
Investigating
Since ~5 minutes, we have detected an incident in the manager APIs. The manager and the projects are currently not available. We are investigating and in the process of fixing the issue.
Posted Nov 23, 2023 - 11:14 CET
This incident affected: Manager and APIs (Manager APIs).