Manager access unavailable
Incident Report for redirection.io status page
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 09:38 CEST
Update
The incident is closed and the authentification to the manager is back to normal.
Posted Sep 11, 2023 - 09:38 CEST
Investigating
We are currently experiencing an issue for logging into the manager.
No other component is affected.

We are fixing the issue and the manager should ba back available in minutes.
Posted Sep 11, 2023 - 09:32 CEST
This incident affected: Manager.