Issues on the instances update API

Incident Report for redirection.io status page

Resolved

The incident is now resolved.

Projects that were using multiple instances with the same project key had issues to update the rules on some of their agent instances.

No log has been lost during this period.
Posted Mar 17, 2026 - 11:26 CET

Investigating

We are having an incident on the agent updates API, which means that some redirection.io agent instances cannot update their ruleset at the moment.

We have found the reason of the issue and are working on a fix.
Posted Mar 17, 2026 - 10:32 CET
This incident affected: APIs (Logging API).